Comment vérifier la compatibilité des applications iOS avec les applications 32 bits plus anciennes

On suppose qu'Apple cessera de permettre aux anciennes applications 32 bits de fonctionner sur les futures versions du logiciel système iOS. Cela signifie essentiellement qu'il est possible que certaines applications plus anciennes cessent de fonctionner sur un iPhone ou un iPad après que l'appareil ait été mis à jour avec une version de logiciel système, à moins que le développeur ne mette à jour ces applications pour inclure un support 64 bits modernisé.

Bien que tout cela soit assez technique et bien au-delà de ce dont l'utilisateur moyen de l'iPhone ou de l'iPad devrait s'inquiéter, cela pourrait potentiellement avoir un impact sur certains utilisateurs qui dépendent d'anciennes applications, ou d'applications qui ne sont plus mises à jour par les développeurs. Ainsi, si vous êtes curieux de savoir si tout cela peut avoir un impact sur vous ou sur les applications sur lesquelles vous comptez pour iOS, vous pouvez maintenant vérifier quelles sont les applications compatibles et celles qui pourraient ne plus l'être à l'avenir.

La possibilité de vérifier la compatibilité des applications iOS vous oblige à mettre à jour votre appareil à la version la plus récente. Tout ce qui va au-delà de la version 10.3.1 d'iOS comprendra la fonction de liste des applications compatibles.

Comment vérifier la compatibilité des applications iOS sur l'iPhone et l'iPad

Voici comment obtenir une liste de toutes les applications installées sur un appareil qui peuvent ne pas fonctionner si elles ne sont pas mises à jour :

  1. Ouvrez l'application "Settings" dans iOS et allez dans "General" puis dans "About"
  2. Appuyez sur le paramètre "Applications" dans "About" pour accéder à l'écran "App Compatibility" dans iOS
  3. Les applications figurant dans cette liste (le cas échéant) ne seront pas compatibles avec les futures versions du logiciel iOS, à moins que le développeur ne les mette à jour

L'écran de compatibilité des applications indique que "Ces applications peuvent ralentir votre iPhone et ne fonctionneront pas avec les futures versions d'iOS si elles ne sont pas mises à jour. Si aucune mise à jour n'est disponible, contactez le développeur de l'application pour plus d'informations". La capture d'écran ci-dessus montre la liste de compatibilité contenant une seule application "Flappy Bird" qui sera incompatible à l'avenir à moins d'être mise à jour.

Ne paniquez pas complètement si vous voyez sur cette liste une application sur laquelle vous comptez régulièrement, car les applications qui sont encore maintenues par les développeurs seront probablement mises à jour pour répondre aux exigences modernes d'iOS. Mais, si vous avez une application critique dans cette liste que vous utilisez fréquemment et qui est maintenant abandonnée ou qui n'est plus mise à jour ou maintenue par le développeur, vous voudrez peut-être réfléchir à la manière dont vous allez traiter cette application particulière à l'avenir. Une solution serait de trouver une nouvelle application pour remplacer l'ancienne abandonnée, et une autre solution serait d'éviter la mise à jour du logiciel iOS qui rend les anciennes applications incompatibles, bien que l'on ne sache pas quelle version empêchera la prise en charge des applications 32 bits, il s'agira probablement d'une version majeure. C'est également une bonne idée de contacter le développeur de l'application et de voir s'il prévoit de mettre à jour l'application, peut-être qu'un coup de pouce permettra de mettre à jour une application abandonnée depuis longtemps ? On ne sait jamais !

Click to rate this post!
[Total: 0 Average: 0]

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *