JailbreakMe 3.0 est maintenant disponible

Après une longue attente, JailbreakMe 3 a enfin été officiellement lancé, et c'est sans aucun doute l'évasion la plus facile qui ait jamais existé.

Aucun ordinateur n'est nécessaire, pas de téléchargement d'applications jailbreak bizarrement nommées, pas de processus technique, il suffit de visiter Jailbreakme.com sur votre appareil iOS et le jailbreak s'installe.

Le matériel compatible JailbreakMe 3.0 comprend l'iPad 2, l'iPad, l'iPhone 3GS, l'iPhone 4 GSM, l'iPhone 4 CDMA, l'iPod touch de 3e et 4e génération, allant de l'iOS 4.3 ou plus récent, bien que l'iPad 2 nécessite l'iOS 4.3.3 pour fonctionner. Profitez-en !

Mise à jour : Voici un guide sur la manière de jailbreaker l'iPad 2, l'iPhone et l'iPod touch avec iOS 4.3.3 en utilisant JailbreakMe 3

Click to rate this post!
[Total: 3 Average: 4.7]

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *