Vous avez un Older Mac ? MLPostFactor installe OS X 10.8.3 sur les anciens Macs non supportés

De nombreux anciens Mac ont perdu la possibilité d'utiliser OS X Mountain Lion (10.8.3 !), mais certains chercheurs ont créé un outil tiers gratuit appelé MLPostFactor qui permet d'installer la dernière version d'OS X sur des Macs plus anciens, officiellement non pris en charge. Le processus était auparavant assez compliqué, mais avec MLPostFactor, il est plus facile que jamais et peut maintenant être réalisé en créant une partition, en exécutant l'application MLPF, en installant OS X comme d'habitude, puis en utilisant à nouveau l'application MLPostFactor pour corriger l'installation "ratée". Redémarrez et, automatiquement, OS X Mountain Lion fonctionnera sur les anciens Macs, redonnant ainsi vie à un matériel plus ancien.

Cela en fait un excellent projet pour le week-end, et si vous souhaitez l'essayer vous-même, consultez la liste des anciens Mac compatibles pour voir si la machine que vous voulez installer est prise en charge.

Macs compatibles MLPostFactor

  • Mac sorti de 2006 à 2008 avec le processeur Core 2 Duo et Lion installé - les puces PPC, Core Duo et Core Solo ne sont pas prises en charge
  • MacBook fin 2006, 2007 et 2008
  • MacBook Air, mi-2007
  • MacBook Pro fin 2007 et mi-2007
  • iMac 2006
  • Mac Mini 2006
  • Mac Pro 2006, 2007
  • Xserve 2006, et début 2008

Les exigences sont essentiellement telles que si elle soutient le Lion, elle soutiendra désormais le Mountain Lion. Notez que certains des anciens modèles Mac Pro et Xserve ont également des exigences spécifiques en matière de GPU, donc n'oubliez pas de lire le tutoriel MLPostFactor complet avant de commencer afin de déterminer s'il y a quelque chose d'incompatible avec le modèle Mac spécifique sur lequel vous cherchez à l'installer.

Si vous remplissez les conditions requises, vous devrez télécharger l'application MLPostFactor (lien ici ), retélécharger Mountain Lion depuis l'App Store et, idéalement, créer un lecteur d'installation comme si vous alliez effectuer une installation propre sur un Mac compatible ordinaire.

Si votre ancien Mac ne correspond pas à la liste de compatibilité, ne vous en faites pas trop, mais essayez plutôt de lui donner quelques conseils pour l'accélérer et lui donner un nouveau souffle. Il ne fonctionnera pas avec un nouveau système d'exploitation, mais au moins il sera un peu plus rapide.

Merci à hackerwayne pour le tuyau, et pour avoir créé MLPostFactor !

Click to rate this post!
[Total: 1 Average: 4]

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *