Redsn0w 0.9.8b1 Téléchargement disponible pour Jailbreak iOS 5 beta 1

Redsn0w 0.9.8b1 vient d’être publié pour jailbreaker iOS 5 beta 1 sur les matériels suivants : iPod touch 3G, iPod touch 4G, iPad 1, iPhone 3GS, iPhone 4 GSM, iPhone 4 CDMA. Ce jailbreak est connecté, ce qui signifie que vous devrez le connecter à votre ordinateur à chaque redémarrage.

Notes importantes sur cette version de Redsn0w :

  • Redsn0w 0.9.8b1 ne « hacktivate » pas iOS 5 beta 1, vous devez donc toujours avoir un UDID enregistré d’Apple pour utiliser iOS 5 b1
  • Les débloqueurs et toute personne ayant une bande de base débloquable préservée doivent rester à l’écart de cette et iOS 5 beta, vous perdrez votre bande de base débloquable si vous mettez à jour
  • Cette version de redsn0w est destinée aux développeurs jailbreak uniquement, l’équipe de développement nous rappelle qu’il y a de nombreux composants cassés dans la version bêta de l’iOS 5 jailbreak, il s’agit donc d’une version purement expérimentale destinée aux développeurs d’applications Cydia pour tester la compatibilité avec le nouvel iOS – ce n’est pas pour une large consommation

Si vous êtes à l’aise avec toutes ces limitations, continuez.

Télécharger Redsn0w 0.9.8b1

Cette version de redsn0w est disponible pour les utilisateurs Mac et Windows :

L’iPhone Dev Team suggère que cette version de redsn0w continuera à fonctionner pour casser les prochaines bêtas de l’iOS 5 en supposant que vous sauvegardez votre IPSW b1 et que vous le pointiez sur ce fichier lors de la casse, ils recommandent donc de préserver vos fichiers IPSW 5b1 pour une utilisation future.

Si vous êtes courageux et ne craignez pas de perdre certaines fonctionnalités essentielles de votre téléphone, vous pouvez installer iOS 5 beta sur un iPhone sans compte dev ou activation UDID en utilisant un bug dans Voice Over, mais ce n’est pas une méthode recommandée, et il n’y a pas de mot sur la compatibilité avec cette version de redsn0w.

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *