Comment installer MacOS Catalina sur des Macs non supportés

Vous voulez faire tourner MacOS Catalina 10.15 sur un Mac, mais cet ordinateur ne figure pas sur la liste officielle des Macs supportés par Catalina ?

Vous pourriez alors être intéressé par un outil tiers qui permet des utilisations avancées pour corriger l'installateur de MacOS Catalina afin qu'il fonctionne sur des Macs qui ne sont pas pris en charge.

Que vous installiez ou non MacOS Catalina sur un Mac non pris en charge est une toute autre question, car les performances peuvent ne pas être à la hauteur, et certaines choses peuvent ne pas fonctionner comme prévu (ou pas du tout, car des fonctionnalités comme le Sidecar ne sont compatibles qu'avec des Macs spécifiques), mais si vous êtes un utilisateur avancé qui souhaite faire tourner MacOS 10.15 sur du matériel non pris en charge, cet utilitaire de correction vous facilite la tâche.

Si cela vous semble intéressant, consultez le lien ci-dessous pour en savoir plus sur l'utilitaire DosDude Catalina Patcher, et vous pouvez visionner un tutoriel vidéo plus bas montrant comment il fonctionne.

Si vous essayez d'exécuter ce correctif et d'installer MacOS Catalina sur un Mac non pris en charge, assurez-vous d'avoir des sauvegardes complètes de l'ordinateur et comprenez que l'exécution de logiciels système non pris en charge sur un Mac non pris en charge comporte des risques évidents.

Lire aussi :  Correction du partage de fichiers ne fonctionnant pas dans MacOS Ventura

DosDude a modifié les installateurs du système MacOS depuis un certain temps, et vous vous souvenez peut-être d'un article précédent sur l'utilisation de MacOS Mojave sur des Macs non supportés en utilisant un patch similaire.

Quels Macs non supportés peuvent installer MacOS Catalina avec l'outil DosDude ?

Selon DosDude, le Patcher MacOS Catalina va travailler à l'installation de MacOS Catalina sur la liste suivante de Macs non supportés par ailleurs :

  • Début 2008 ou plus récent Mac Pro, iMac, ou MacBook Pro :
    • MacPro3,1
    • MacPro4,1
    • MacPro5,1
    • iMac8,1
    • iMac9,1
    • iMac10,x
    • iMac11,x (les systèmes équipés de GPU AMD Radeon HD 5xxx et 6xxx seront presque inutilisables avec Catalina).
    • iMac12,x (les systèmes équipés de GPU AMD Radeon HD 5xxx et 6xxx seront presque inutilisables avec Catalina).
    • MacBookPro4,1
    • MacBookPro5,x
    • MacBookPro6,x
    • MacBookPro7,x
    • MacBookPro8,x
  • Fin 2008 ou plus récent MacBook Air ou MacBook Unibody en aluminium :
    • MacBookAir2,1
    • MacBookAir3,x
    • MacBookAir4,x
    • MacBook5,1
  • Début 2009 ou plus récent Mac Mini ou MacBook blanc :
    • Macmini3,1
    • Macmini4,1
    • Macmini5,x (les systèmes équipés de GPU AMD Radeon HD série 6xxx seront presque inutilisables lorsqu'ils fonctionneront avec Catalina).
    • MacBook5,2
    • MacBook6,1
    • MacBook7,1
  • Début 2008 ou plus récent Xserve :
    • Xserve2,1
    • Xserve3,1
Lire aussi :  Ouvrir le terminal par un raccourci clavier sur Mac

Comme vous pouvez le voir, cette liste est beaucoup plus large que celle des Mac compatibles MacOS Catalina.

Il va sans dire que ce n'est pas parce que vous pouvez faire quelque chose que vous devez le faire, et certains Macs peuvent ne pas être performants, et toutes les fonctionnalités peuvent ne pas fonctionner comme prévu si vous essayez d'exécuter MacOS Catalina sur du matériel non supporté. Il s'agit là d'une modification apportée par un tiers, qui n'est bien sûr pas prise en charge par Apple.

La vidéo ci-dessous présente un tutoriel qui explique comment utiliser l'outil de correction DosDude Catalina pour installer le logiciel système MacOS 10.15 sur un Mac non pris en charge.

Si vous essayez d'installer MacOS Catalina sur un Mac non supporté, faites-le à vos risques et périls, et faites-nous savoir comment cela se passe dans les commentaires ci-dessous.

Click to rate this post!
[Total: 3 Average: 4.3]

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *